[brcm63xx] Profiles: Make buttons and led modules included by default so that failsaf...
authorcshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 8 Dec 2010 00:40:28 +0000 (00:40 +0000)
committercshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 8 Dec 2010 00:40:28 +0000 (00:40 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24315 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/Makefile
target/linux/brcm63xx/profiles/200-GW6X00.mk

index 9b90432..81e30f3 100644 (file)
@@ -14,7 +14,8 @@ LINUX_VERSION:=2.6.35.9
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += kmod-switch gpioctl
+DEFAULT_PACKAGES += kmod-switch gpioctl kmod-input-gpio-buttons \
+       kmod-leds-gpio kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
index fed835b..71100bd 100644 (file)
@@ -10,9 +10,7 @@ define Profile/GW6X00
   PACKAGES:=kmod-brcm-wl kmod-usb-core kmod-usb-ohci kmod-usb-storage \
        kmod-fs-ext2 kmod-nls-cp437 kmod-nls-iso8859-1 kmod-fs-vfat \
        kmod-loop e2fsprogs kmod-spi-bitbang kmod-bcm63xx-spi \
-       kmod-ipt-nathelper-extra kmod-input-gpio-buttons \
-       kmod-leds-gpio kmod-button-hotplug \
-       wl wlc
+       kmod-ipt-nathelper-extra wl wlc
 endef
 
 define Profile/GW6X00/Description