kernel: fix config breakage from removing the de4x5 tulip driver
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Jul 2013 11:08:38 +0000 (11:08 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Jul 2013 11:08:38 +0000 (11:08 +0000)
Properly define the config symbol to n so it doesn't break build for
targets which do have it available (e.g. mostly everything except arm).

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37489 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/netdevices.mk

index bc27025..b667010 100644 (file)
@@ -578,6 +578,7 @@ define KernelPackage/tulip
     CONFIG_TULIP_MMIO=y \
     CONFIG_TULIP_NAPI=y \
     CONFIG_TULIP_NAPI_HW_MITIGATION=y \
+    CONFIG_DE4X5=n \
     CONFIG_WINBOND_840 \
     CONFIG_DM9102 \
     CONFIG_ULI526X