Fix i18n problems with freifunk module and meshwizard
authorManuel Munz <freifunk@somakoma.de>
Thu, 8 Sep 2011 12:51:00 +0000 (12:51 +0000)
committerManuel Munz <freifunk@somakoma.de>
Thu, 8 Sep 2011 12:51:00 +0000 (12:51 +0000)
applications/luci-meshwizard/Makefile
modules/freifunk/luasrc/model/cbi/freifunk/basics.lua
modules/freifunk/luasrc/model/cbi/freifunk/profile.lua
modules/freifunk/luasrc/model/cbi/freifunk/profile_expert.lua
modules/freifunk/luasrc/model/cbi/freifunk/user_index.lua
modules/freifunk/luasrc/view/freifunk/adminindex.htm
po/de/freifunk.po
po/he/freifunk.po
po/ms/freifunk.po
po/pl/freifunk.po

index 7ff62bb..6d60a52 100644 (file)
@@ -1,4 +1,4 @@
-PO = mesh-wizard
+PO = meshwizard
 
 include ../../build/config.mk
 include ../../build/module.mk
index 247e881..fa7cfec 100644 (file)
@@ -15,7 +15,7 @@ local fs = require "luci.fs"
 local util = require "luci.util"
 local uci = require "luci.model.uci".cursor()
 local profiles = "/etc/config/profile_"
-
+luci.i18n.loadc("freifunk")
 
 m = Map("freifunk", translate ("Community"))
 c = m:section(NamedSection, "community", "public", nil, translate("These are the basic settings for your local wireless community. These settings define the default values for the wizard and DO NOT affect the actual configuration of the router."))
index 5e5cc21..fab7072 100644 (file)
@@ -12,6 +12,7 @@ You may obtain a copy of the License at
 
 local uci = require "luci.model.uci".cursor()
 local community = uci:get("freifunk", "community", "name")
+luci.i18n.loadc("freifunk")
 
 if community == nil then
        luci.http.redirect(luci.dispatcher.build_url("admin", "freifunk", "profile_error"))
index a0b8f34..b08c0f0 100644 (file)
@@ -13,6 +13,7 @@ You may obtain a copy of the License at
 local fs = require "nixio.fs"
 local uci = require "luci.model.uci".cursor()
 local community = uci:get("freifunk", "community", "name")
+luci.i18n.loadc("freifunk")
 
 if community == nil then
         luci.http.redirect(luci.dispatcher.build_url("admin", "freifunk", "profile_error"))
index fe1d8fe..e23ea90 100644 (file)
@@ -1,5 +1,6 @@
 local fs = require "nixio.fs"
 local file = "/www/luci-static/index_user.html"
+luci.i18n.loadc("freifunk")
 
 m = Map("freifunk", translate("Edit index page"), translate("You can display additional content on the public index page by inserting valid XHTML in the form below.<br />Headlines should be enclosed between &lt;h2&gt; and &lt;/h2&gt;."))
 
index 58655cc..4eed2aa 100644 (file)
@@ -8,6 +8,7 @@ local latitude = uci:get_first ("system", "system", "latitude")
 local longitude = uci:get_first ("system", "system", "longitude")
 local location = uci:get_first ("system", "system", "location")
 local basicsurl = luci.dispatcher.build_url(luci.dispatcher.context.path[1], "freifunk", "basics")
+luci.i18n.loadc("freifunk")
 %>
 
 <h2><%:Freifunk Overview%></h2>
index 73765ad..45e62ba 100644 (file)
@@ -15,480 +15,494 @@ msgstr ""
 "Plural-Forms: nplurals=2; plural=(n != 1);\n"
 "X-Generator: Pootle 2.0.4\n"
 
-#. Hello and welcome in the network of
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:1
-msgid "Hello and welcome in the network of"
-msgstr "Hallo und willkommen im Netz von"
+msgid "Accept"
+msgstr "Akzeptieren"
 
-#. We are an initiative to establish a free, independent and open wireless mesh network.
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:2
-msgid ""
-"We are an initiative to establish a free, independent and open wireless mesh "
-"network."
+msgid "Active Clients"
+msgstr "Verbundene Clients"
+
+msgid "BSSID"
 msgstr ""
-"Wir sind eine Initiative zur Schaffung eines freien, offenen und "
-"unabhängigen Funknetzwerks auf WLAN-Basis."
 
-#. This is the access point
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:3
-msgid "This is the access point"
-msgstr "Dies ist der Zugangspunkt "
+msgid "Basic Settings"
+msgstr "Grundeinstellungen"
 
-#. It is operated by
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:4
-msgid "It is operated by"
-msgstr "Er wird betrieben von "
+msgid "Basic settings"
+msgstr "Grundeinstellungen"
 
-#. You can find further information about the global Freifunk initiative at
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:5
-msgid ""
-"You can find further information about the global Freifunk initiative at"
-msgstr "Weitere Informationen zur globalen Freifunkinitiative findest du unter"
+msgid "Basic settings are incomplete. Please go to"
+msgstr "Die Grundeinstellungen sind unvollständig. Bitte gehe zur Seite"
 
-#. If you are interested in our project then contact the local community
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:6
-msgid "If you are interested in our project then contact the local community"
+msgid "Basic system settings"
+msgstr "Grundlegende Systemeinstellungen"
+
+msgid "Bitrate"
 msgstr ""
-"Hast du Interesse an diesem Projekt, dann wende dich an deine lokale "
-"Gemeinschaft"
 
-#. Internet access depends on technical and organisational conditions and may or may not work for you.
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:7
-msgid ""
-"Internet access depends on technical and organisational conditions and may "
-"or may not work for you."
+msgid "Channel"
+msgstr "Kanal"
+
+msgid "Check for new firmware versions and perform automatic updates."
 msgstr ""
-"Der Internetzugang über das experimentelle Freifunknetz ist an technische "
-"und organisatorische Bedingungen geknüpft und deshalb möglicherweise nicht "
-"(immer) gewährleistet."
+"Der Fernupdate-Mechanismus prüft nach neuen Firmware-Versionen und führt "
+"automatisierte Updates durch."
 
-#. Location
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:8
-msgid "Location"
-msgstr "Standort"
+msgid "Client network size"
+msgstr "Größe des DHCP-Netzes"
+
+msgid "Client-Splash"
+msgstr "Client-Splash"
+
+msgid "Community"
+msgstr ""
+
+msgid "Community profile"
+msgstr "Community Profile"
+
+msgid "Community settings"
+msgstr "Community Einstellungen"
+
+#, fuzzy
+msgid "Confirm Upgrade"
+msgstr "Updatevorgang starten"
+
+msgid "Contact"
+msgstr "Kontakt"
+
+msgid "Contact information is incomplete. Please go to"
+msgstr "Die Kontaktinformationen sind unvollständig. Bitte gehe zur Seite"
+
+msgid "Coordinates"
+msgstr "Geokoordinaten"
+
+msgid "Country code"
+msgstr ""
+
+msgid "Decline"
+msgstr "Ablehnen"
+
+msgid "Default routes"
+msgstr "Standardrouten"
+
+msgid "Disable default content"
+msgstr "Standardtext deaktivieren"
+
+msgid "Diversity is enabled for device"
+msgstr "Diversity ist aktiv für das Interface"
 
-#. E-Mail
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:9
 msgid "E-Mail"
 msgstr "E-Mail"
 
-#. You really should provide your address here!
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:10
-msgid "You really should provide your address here!"
-msgstr "Bitte gib hier deine Adresse an"
+msgid "ESSID"
+msgstr ""
 
-#. Nickname
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:11
-msgid "Nickname"
-msgstr "Pseudonym"
+msgid "Edit Splash text"
+msgstr "Splash-Text bearbeiten"
 
-#. Realname
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:12
-msgid "Realname"
-msgstr "Name"
-
-#. Node
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:13
-msgid "Node"
-msgstr "Knoten"
+msgid "Edit index page"
+msgstr "Indexseite bearbeiten"
 
-#. Notice
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:14
-msgid "Notice"
-msgstr "Notiz"
+msgid "Error"
+msgstr ""
 
-#. Phone
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:15
-msgid "Phone"
-msgstr "Telefon"
+msgid "Find your coordinates with OpenStreetMap"
+msgstr "Geokoordinaten mit OpenStreetMap ermitteln"
 
-#. Memory
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:16
-msgid "Memory"
-msgstr "Hauptspeicher"
+msgid "Freifunk"
+msgstr ""
 
-#. Free
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:17
-msgid "Free"
-msgstr "Frei"
+msgid "Freifunk Overview"
+msgstr "Freifunk Übersicht"
 
-#. Buffers
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:18
-msgid "Buffers"
-msgstr "Gepuffert"
+msgid "Freifunk Remote Update"
+msgstr "Freifunk Fernupdate"
 
-#. Cached
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:19
-msgid "Cached"
-msgstr "Gecached"
+msgid "Gateway"
+msgstr ""
 
-#. Total
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:20
-msgid "Total"
-msgstr "Total"
+msgid "Go to"
+msgstr "Gehe zu"
 
-#. Coordinates
-#: modules/freifunk/luasrc/i18n/freifunk.en.lua:21
-msgid "Coordinates"
-msgstr "Geokoordinaten"
+msgid "Hello and welcome in the network of"
+msgstr "Hallo und willkommen im Netz von"
 
-#. Client-Splash
-msgid "Client-Splash"
-msgstr "Client-Splash"
+msgid "Hide OpenStreetMap"
+msgstr "OpenStreetMap ausblenden"
 
-#. Active Clients
-msgid "Active Clients"
-msgstr "Verbundene Clients"
+msgid "Homepage"
+msgstr ""
 
-#. Hostname
 msgid "Hostname"
 msgstr "Hostname"
 
-#. IP Address
 msgid "IP Address"
 msgstr "IP-Adresse"
 
-#. MAC Address
+msgid "If selected then the default content element is not shown."
+msgstr ""
+"Wird diese Option gewählt dann wird das standardmässige Inhaltselement nicht "
+"angezeigt."
+
+msgid "If you are interested in our project then contact the local community"
+msgstr ""
+"Hast du Interesse an diesem Projekt, dann wende dich an deine lokale "
+"Gemeinschaft"
+
+msgid "Index Page"
+msgstr "Index-Seite"
+
+msgid "Interface"
+msgstr "Schnittstelle"
+
+msgid ""
+"Internet access depends on technical and organisational conditions and may "
+"or may not work for you."
+msgstr ""
+"Der Internetzugang über das experimentelle Freifunknetz ist an technische "
+"und organisatorische Bedingungen geknüpft und deshalb möglicherweise nicht "
+"(immer) gewährleistet."
+
+msgid "It is operated by"
+msgstr "Er wird betrieben von "
+
+msgid "Keep configuration"
+msgstr "Konfigurationsdateien wiederherstellen"
+
+msgid "Latitude"
+msgstr "Breite"
+
+msgid "Load"
+msgstr ""
+
+msgid "Local Time"
+msgstr "Lokale Zeit"
+
+msgid "Location"
+msgstr "Standort"
+
+msgid "Longitude"
+msgstr "Länge"
+
 msgid "MAC Address"
 msgstr "MAC-Adresse"
 
-#. Time remaining
-msgid "Time remaining"
-msgstr "Verbleibende Zeit"
+msgid "Map"
+msgstr "Karte"
 
-#. Traffic (in/out)
-msgid "Traffic (down/up)"
-msgstr "Verkehr (Download/Upload)"
+msgid "Map Error"
+msgstr "Fehler beim Darstellen der Karte"
 
-#. Policy
-msgid "Policy"
-msgstr "Zugriffsberechtigung"
+msgid "Memory"
+msgstr "Hauptspeicher"
 
-#. unknown
-msgid "unknown"
-msgstr "unbekannt"
+msgid "Mesh prefix"
+msgstr "Prefix des Meshs"
 
-#. expired
-msgid "expired"
-msgstr "abgelaufen"
+msgid "Metric"
+msgstr ""
 
-#. whitelisted
-msgid "whitelisted"
-msgstr "dauerhaft freigeschaltet"
+msgid "Mode"
+msgstr ""
 
-#. splashed
-msgid "splashed"
-msgstr "normal splashen"
+msgid "Network"
+msgstr "Netzwerk"
 
-#. blacklisted
-msgid "blacklisted"
-msgstr "dauerhaft gesperrt"
+msgid "Network for client DHCP addresses"
+msgstr "Netzwerk aus dem IPs für Clients vergeben werden"
 
-#. temporarily blocked
-msgid "temporarily blocked"
-msgstr "vorübergehend gesperrt"
+msgid "Nickname"
+msgstr "Pseudonym"
 
-#. No clients connected
 msgid "No clients connected"
 msgstr "Keine Clients verbunden"
 
-#. P2P-Block
-msgid "P2P-Block"
-msgstr "P2P-Block"
+msgid "No default routes known."
+msgstr "Es sind keine Standardrouten bekannt."
 
-#. P2P-Block is a greylisting mechanism to block various peer-to-peer protocols for non-whitelisted clients.
 msgid ""
-"P2P-Block is a greylisting mechanism to block various peer-to-peer protocols "
-"for non-whitelisted clients."
+"No services can be shown, because olsrd is not running or the olsrd-"
+"nameservice Plugin is not loaded."
 msgstr ""
-"Mit P2P-Block können Verbindungen zu verschiedenen Peer-to-Peer-Netzwerken "
-"unterbunden werden."
+"Es kann keine Liste der Dienste angezeigt werden, da olsrd nicht läuft oder "
+"das nameservice plugin nicht geladen oder konfiguriert wurde."
 
-#. Enable P2P-Block
-msgid "Enable P2P-Block"
-msgstr "P2P-Block aktivieren"
+msgid "Notice"
+msgstr "Notiz"
 
-#. Portrange
-msgid "Portrange"
-msgstr "Port-Bereich"
+msgid "OLSR"
+msgstr ""
 
-#. Block Time
-msgid "Block Time"
-msgstr "Blockier-Zeitspanne"
+msgid "Overview"
+msgstr "Übersicht"
 
-#. seconds
-msgid "seconds"
-msgstr "Sekunden"
+msgid "Package libiwinfo required!"
+msgstr "Das Paket libiwinfo wird benötigt!"
 
-#. Whitelisted IPs
-msgid "Whitelisted IPs"
-msgstr "Freigeschaltete IP-Adressen"
+msgid "Phone"
+msgstr "Telefon"
 
-#. Layer7-Protokolle
-msgid "Layer7-Protocols"
-msgstr "Layer7-Protokolle"
+msgid "Please fill in your contact details below."
+msgstr "Bitte gib hier deine Kontaktdaten an."
 
-#. IP-P2P
-msgid "IP-P2P"
-msgstr "IP-P2P"
+msgid "Please set your contact information"
+msgstr "Bitte gib deine Kontaktinformationen ein"
 
-#. Freifunk Remote Update
-msgid "Freifunk Remote Update"
-msgstr "Freifunk Fernupdate"
+msgid "Policy"
+msgstr "Zugriffsberechtigung"
 
-#. Check for new firmware versions and perform automatic updates.
-msgid "Check for new firmware versions and perform automatic updates."
+msgid "Power"
 msgstr ""
-"Der Fernupdate-Mechanismus prüft nach neuen Firmware-Versionen und führt "
-"automatisierte Updates durch."
 
-#. Update available!
-msgid "Update available!"
-msgstr "Update verfügbar!"
+msgid "Processor"
+msgstr ""
 
-#. The installed firmware is the most recent version.
-msgid "The installed firmware is the most recent version."
-msgstr "Die installierte Firmware ist bereits die neueste Version."
+msgid "Profile"
+msgstr "Profil"
 
-#. Start Upgrade
-msgid "Start Upgrade"
-msgstr "Updatevorgang starten"
+msgid "Profile (Expert)"
+msgstr "Profil (Expertenmodus)"
 
-#. Update Settings
-msgid "Update Settings"
-msgstr "Einstellungen zum Update"
+msgid "Realname"
+msgstr "Name"
 
-#. Keep configuration
-msgid "Keep configuration"
-msgstr "Konfigurationsdateien wiederherstellen"
+msgid "SSID"
+msgstr ""
 
-#. Verify downloaded images
-msgid "Verify downloaded images"
-msgstr "Heruntergeladene Images verifizieren"
+msgid "Save"
+msgstr ""
 
-#. Confirm Upgrade
-#, fuzzy
-msgid "Confirm Upgrade"
-msgstr "Updatevorgang starten"
+msgid ""
+"Select your location with a mouse click on the map. The map will only show "
+"up if you are connected to the Internet."
+msgstr ""
+"Wähle hier deinen Standort durch einen Mausklick aus. Die Karte funktioniert "
+"nur, wenn bereits eine Verbindung zum Internet besteht."
+
+msgid "Services"
+msgstr "Dienste"
 
-#~ msgid "Accept"
-#~ msgstr "Akzeptieren"
+msgid "Show OpenStreetMap"
+msgstr "OpenStreetMap anzeigen"
 
-#~ msgid "Basic Settings"
-#~ msgstr "Grundeinstellungen"
+msgid "Signal"
+msgstr ""
 
-#~ msgid "Basic settings"
-#~ msgstr "Grundeinstellungen"
+msgid "Source"
+msgstr "Quelle"
 
-#~ msgid "Basic settings are incomplete. Please go to"
-#~ msgstr "Die Grundeinstellungen sind unvollständig. Bitte gehe zur Seite"
+msgid "Splashtext"
+msgstr ""
 
-#~ msgid "Basic system settings"
-#~ msgstr "Grundlegende Systemeinstellungen"
+msgid "Start Upgrade"
+msgstr "Updatevorgang starten"
 
-#~ msgid "Channel"
-#~ msgstr "Kanal"
+msgid "Statistics"
+msgstr "Statistiken"
 
-#~ msgid "Client network size"
-#~ msgstr "Größe des DHCP-Netzes"
+msgid "Status"
+msgstr ""
 
-#~ msgid "Community profile"
-#~ msgstr "Community Profile"
+msgid "System"
+msgstr ""
 
-#~ msgid "Community settings"
-#~ msgstr "Community Einstellungen"
+msgid "TX"
+msgstr ""
 
-#~ msgid "Contact"
-#~ msgstr "Kontakt"
+msgid ""
+"The <em>libiwinfo</em> package is not installed. You must install this "
+"component for working wireless configuration!"
+msgstr ""
 
-#~ msgid "Contact information is incomplete. Please go to"
-#~ msgstr "Die Kontaktinformationen sind unvollständig. Bitte gehe zur Seite"
+msgid ""
+"The OLSRd service is not configured to capture position data from the "
+"network.<br /> Please make sure that the nameservice plugin is properly "
+"configured and that the <em>latlon_file</em> option is enabled."
+msgstr ""
+"OLSRd ist nicht dafür konfiguriert worden Geoinformationen zu speichern.<br /"
+"> Bitte sicherstellen dass das OLSRd-Nameservice-Plugin geladen und richtig "
+"konfiguriert wurde (Option latlon_file)."
 
-#~ msgid "Decline"
-#~ msgstr "Ablehnen"
+msgid "The installed firmware is the most recent version."
+msgstr "Die installierte Firmware ist bereits die neueste Version."
+
+msgid ""
+"These are the basic settings for your local wireless community. These "
+"settings define the default values for the wizard and DO NOT affect the "
+"actual configuration of the router."
+msgstr ""
+"Dies hier sind die Grundeinstellungen für die Freifunk Community in deiner "
+"Nachbarschaft. Diese Einstellungen legen die Standardwerte für den ffwizard "
+"fest und beeinflussen die aktuelle Konfiguration des Routers NICHT."
 
-#~ msgid "Default routes"
-#~ msgstr "Standardrouten"
+msgid "These are the settings of your local community."
+msgstr "Dies sind die Einstellungen für deine Freifunk Community."
 
-#~ msgid "Disable default content"
-#~ msgstr "Standardtext deaktivieren"
+msgid ""
+"These pages will assist you in setting up your router for Freifunk or "
+"similar wireless community networks."
+msgstr ""
+"Diese Seiten helfen dabei, den Router für Freifunk oder ähnliche Wireless "
+"Community Netzwerke einzurichten."
 
-#~ msgid "Diversity is enabled for device"
-#~ msgstr "Diversity ist aktiv für das Interface"
+msgid "This is the access point"
+msgstr "Dies ist der Zugangspunkt "
 
-#~ msgid "Edit Splash text"
-#~ msgstr "Splash-Text bearbeiten"
+msgid "Time remaining"
+msgstr "Verbleibende Zeit"
 
-#~ msgid "Edit index page"
-#~ msgstr "Indexseite bearbeiten"
+msgid "Traffic in/out"
+msgstr ""
 
-#~ msgid "Find your coordinates with OpenStreetMap"
-#~ msgstr "Geokoordinaten mit OpenStreetMap ermitteln"
+msgid "Update Settings"
+msgstr "Einstellungen zum Update"
 
-#~ msgid "Freifunk Overview"
-#~ msgstr "Freifunk Übersicht"
+msgid "Update available!"
+msgstr "Update verfügbar!"
 
-#~ msgid "Go to"
-#~ msgstr "Gehe zu"
+msgid "Uptime"
+msgstr ""
 
-#~ msgid "Hide OpenStreetMap"
-#~ msgstr "OpenStreetMap ausblenden"
+msgid "Url"
+msgstr "Adresse"
 
-#~ msgid "If selected then the default content element is not shown."
-#~ msgstr ""
-#~ "Wird diese Option gewählt dann wird das standardmässige Inhaltselement nicht "
-#~ "angezeigt."
+msgid "Verify downloaded images"
+msgstr "Heruntergeladene Images verifizieren"
 
-#~ msgid "Index Page"
-#~ msgstr "Index-Seite"
+msgid ""
+"We are an initiative to establish a free, independent and open wireless mesh "
+"network."
+msgstr ""
+"Wir sind eine Initiative zur Schaffung eines freien, offenen und "
+"unabhängigen Funknetzwerks auf WLAN-Basis."
 
-#~ msgid "Interface"
-#~ msgstr "Schnittstelle"
+msgid "Wireless Overview"
+msgstr "WLAN Übersicht"
 
-#~ msgid "Latitude"
-#~ msgstr "Breite"
+msgid ""
+"You can change the text that is displayed to clients here.<br /> It is "
+"possible to use the following markers: ###COMMUNITY###, ###COMMUNITY_URL###, "
+"###LEASETIME### and ###ACCEPT###.<br />Click here to <a href='/luci/"
+"splash/'>test the splash page</a> after you saved it."
+msgstr ""
+"Hier kann der Text geändert werden, der Clients vom Splash angezeigt wird."
+"<br />Folgende Marker können verwendet werden: ###COMMUNITY###, "
+"###COMMUNITY_URL###,  ###LEASETIME### und ###ACCEPT###.<br />Klicke nach dem "
+"Abspeichern <a href='/luci/splash'>hier</a> um den neuen Splash-Text "
+"anzuzeigen."
 
-#~ msgid "Local Time"
-#~ msgstr "Lokale Zeit"
+msgid ""
+"You can display additional content on the public index page by inserting "
+"valid XHTML in the form below.<br />Headlines should be enclosed between &lt;"
+"h2&gt; and &lt;/h2&gt;."
+msgstr ""
+"Hier kann der Indexseite weiterer Inhalt hinzugefügt werden. Dazu muss "
+"gültiges XHTML verwendet werden.<br />Überschriften sollten zwischen den "
+"Tags &lt;h2&gt; und &lt;/h2&gt; eingeschlossen werden."
 
-#~ msgid "Longitude"
-#~ msgstr "Länge"
+msgid ""
+"You can find further information about the global Freifunk initiative at"
+msgstr "Weitere Informationen zur globalen Freifunkinitiative findest du unter"
 
-#~ msgid "Map"
-#~ msgstr "Karte"
+msgid "You can manually edit the selected community profile here."
+msgstr "Hier kann das ausgewählte Community-Profil bearbeitet werden."
 
-#~ msgid "Map Error"
-#~ msgstr "Fehler beim Darstellen der Karte"
+msgid ""
+"You need to select a profile before you can edit it. To select a profile go "
+"to"
+msgstr ""
+"Es muss ein Profil ausgewählt werden, bevor es editiert werden kann. Gehe "
+"dazu zur Seite"
 
-#~ msgid "Mesh prefix"
-#~ msgstr "Prefix des Meshs"
+msgid "and fill out all required fields."
+msgstr "und fülle alle benötigten Felder aus."
 
-#~ msgid "Network"
-#~ msgstr "Netzwerk"
+msgid "blacklisted"
+msgstr "dauerhaft gesperrt"
 
-#~ msgid "Network for client DHCP addresses"
-#~ msgstr "Netzwerk aus dem IPs für Clients vergeben werden"
+msgid "buffered"
+msgstr ""
 
-#~ msgid "No default routes known."
-#~ msgstr "Es sind keine Standardrouten bekannt."
+msgid "cached"
+msgstr ""
 
-#~ msgid ""
-#~ "No services can be shown, because olsrd is not running or the olsrd-"
-#~ "nameservice Plugin is not loaded."
-#~ msgstr ""
-#~ "Es kann keine Liste der Dienste angezeigt werden, da olsrd nicht läuft oder "
-#~ "das nameservice plugin nicht geladen oder konfiguriert wurde."
+msgid "e.g."
+msgstr "z.B."
 
-#~ msgid "Overview"
-#~ msgstr "Übersicht"
+msgid "expired"
+msgstr "abgelaufen"
 
-#~ msgid "Package libiwinfo required!"
-#~ msgstr "Das Paket libiwinfo wird benötigt!"
+msgid "free"
+msgstr ""
 
-#~ msgid "Please fill in your contact details below."
-#~ msgstr "Bitte gib hier deine Kontaktdaten an."
+msgid "splashed"
+msgstr "normal splashen"
 
-#~ msgid "Please set your contact information"
-#~ msgstr "Bitte gib deine Kontaktinformationen ein"
+msgid "temporarily blocked"
+msgstr "vorübergehend gesperrt"
 
-#~ msgid "Profile"
-#~ msgstr "Profil"
+msgid "to disable it."
+msgstr "um es auszuschalten."
 
-#~ msgid "Profile (Expert)"
-#~ msgstr "Profil (Expertenmodus)"
+msgid "unknown"
+msgstr "unbekannt"
 
-#~ msgid ""
-#~ "Select your location with a mouse click on the map. The map will only show "
-#~ "up if you are connected to the Internet."
-#~ msgstr ""
-#~ "Wähle hier deinen Standort durch einen Mausklick aus. Die Karte funktioniert "
-#~ "nur, wenn bereits eine Verbindung zum Internet besteht."
+msgid "used"
+msgstr ""
 
-#~ msgid "Services"
-#~ msgstr "Dienste"
+msgid "whitelisted"
+msgstr "dauerhaft freigeschaltet"
 
-#~ msgid "Show OpenStreetMap"
-#~ msgstr "OpenStreetMap anzeigen"
+msgid "wireless settings"
+msgstr "Drahtloseinstellungen"
 
-#~ msgid "Source"
-#~ msgstr "Quelle"
+#~ msgid "You really should provide your address here!"
+#~ msgstr "Bitte gib hier deine Adresse an"
 
-#~ msgid "Statistics"
-#~ msgstr "Statistiken"
+#~ msgid "Node"
+#~ msgstr "Knoten"
 
-#~ msgid ""
-#~ "The OLSRd service is not configured to capture position data from the "
-#~ "network.<br /> Please make sure that the nameservice plugin is properly "
-#~ "configured and that the <em>latlon_file</em> option is enabled."
-#~ msgstr ""
-#~ "OLSRd ist nicht dafür konfiguriert worden Geoinformationen zu speichern.<br /"
-#~ "> Bitte sicherstellen dass das OLSRd-Nameservice-Plugin geladen und richtig "
-#~ "konfiguriert wurde (Option latlon_file)."
+#~ msgid "Free"
+#~ msgstr "Frei"
 
-#~ msgid ""
-#~ "These are the basic settings for your local wireless community. These "
-#~ "settings define the default values for the wizard and DO NOT affect the "
-#~ "actual configuration of the router."
-#~ msgstr ""
-#~ "Dies hier sind die Grundeinstellungen für die Freifunk Community in deiner "
-#~ "Nachbarschaft. Diese Einstellungen legen die Standardwerte für den ffwizard "
-#~ "fest und beeinflussen die aktuelle Konfiguration des Routers NICHT."
+#~ msgid "Buffers"
+#~ msgstr "Gepuffert"
 
-#~ msgid "These are the settings of your local community."
-#~ msgstr "Dies sind die Einstellungen für deine Freifunk Community."
+#~ msgid "Cached"
+#~ msgstr "Gecached"
 
-#~ msgid ""
-#~ "These pages will assist you in setting up your router for Freifunk or "
-#~ "similar wireless community networks."
-#~ msgstr ""
-#~ "Diese Seiten helfen dabei, den Router für Freifunk oder ähnliche Wireless "
-#~ "Community Netzwerke einzurichten."
+#~ msgid "Total"
+#~ msgstr "Total"
 
-#~ msgid "Url"
-#~ msgstr "Adresse"
+#~ msgid "Traffic (down/up)"
+#~ msgstr "Verkehr (Download/Upload)"
 
-#~ msgid "Wireless Overview"
-#~ msgstr "WLAN Übersicht"
+#~ msgid "P2P-Block"
+#~ msgstr "P2P-Block"
 
 #~ msgid ""
-#~ "You can change the text that is displayed to clients here.<br /> It is "
-#~ "possible to use the following markers: ###COMMUNITY###, ###COMMUNITY_URL###, "
-#~ "###LEASETIME### and ###ACCEPT###.<br />Click here to <a href='/luci/"
-#~ "splash/'>test the splash page</a> after you saved it."
+#~ "P2P-Block is a greylisting mechanism to block various peer-to-peer "
+#~ "protocols for non-whitelisted clients."
 #~ msgstr ""
-#~ "Hier kann der Text geändert werden, der Clients vom Splash angezeigt wird."
-#~ "<br />Folgende Marker können verwendet werden: ###COMMUNITY###, "
-#~ "###COMMUNITY_URL###,  ###LEASETIME### und ###ACCEPT###.<br />Klicke nach dem "
-#~ "Abspeichern <a href='/luci/splash'>hier</a> um den neuen Splash-Text "
-#~ "anzuzeigen."
+#~ "Mit P2P-Block können Verbindungen zu verschiedenen Peer-to-Peer-"
+#~ "Netzwerken unterbunden werden."
 
-#~ msgid ""
-#~ "You can display additional content on the public index page by inserting "
-#~ "valid XHTML in the form below.<br />Headlines should be enclosed between &lt;"
-#~ "h2&gt; and &lt;/h2&gt;."
-#~ msgstr ""
-#~ "Hier kann der Indexseite weiterer Inhalt hinzugefügt werden. Dazu muss "
-#~ "gültiges XHTML verwendet werden.<br />Überschriften sollten zwischen den "
-#~ "Tags &lt;h2&gt; und &lt;/h2&gt; eingeschlossen werden."
+#~ msgid "Enable P2P-Block"
+#~ msgstr "P2P-Block aktivieren"
 
-#~ msgid "You can manually edit the selected community profile here."
-#~ msgstr "Hier kann das ausgewählte Community-Profil bearbeitet werden."
+#~ msgid "Portrange"
+#~ msgstr "Port-Bereich"
 
-#~ msgid ""
-#~ "You need to select a profile before you can edit it. To select a profile go "
-#~ "to"
-#~ msgstr ""
-#~ "Es muss ein Profil ausgewählt werden, bevor es editiert werden kann. Gehe "
-#~ "dazu zur Seite"
+#~ msgid "Block Time"
+#~ msgstr "Blockier-Zeitspanne"
 
-#~ msgid "and fill out all required fields."
-#~ msgstr "und fülle alle benötigten Felder aus."
+#~ msgid "seconds"
+#~ msgstr "Sekunden"
 
-#~ msgid "e.g."
-#~ msgstr "z.B."
+#~ msgid "Whitelisted IPs"
+#~ msgstr "Freigeschaltete IP-Adressen"
 
-#~ msgid "to disable it."
-#~ msgstr "um es auszuschalten."
+#~ msgid "Layer7-Protocols"
+#~ msgstr "Layer7-Protokolle"
 
-#~ msgid "wireless settings"
-#~ msgstr "Drahtloseinstellungen"
+#~ msgid "IP-P2P"
+#~ msgstr "IP-P2P"
index 1602209..5c09437 100644 (file)
@@ -1,10 +1,11 @@
 msgid ""
 msgstr ""
-"Content-Type: text/plain; charset=UTF-8\n"
 "Project-Id-Version: PACKAGE VERSION\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: none\n"
+"Language: \n"
 "MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=2; plural=(n != 1);\n"
 
index c1ed45e..f1dbcec 100644 (file)
@@ -1,10 +1,11 @@
 msgid ""
 msgstr ""
-"Content-Type: text/plain; charset=UTF-8\n"
 "Project-Id-Version: PACKAGE VERSION\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: none\n"
+"Language: \n"
 "MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 
 msgid "Accept"
index 30be3d9..c5bf60a 100644 (file)
@@ -1,10 +1,11 @@
 msgid ""
 msgstr ""
-"Content-Type: text/plain; charset=UTF-8\n"
 "Project-Id-Version: PACKAGE VERSION\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: none\n"
+"Language: \n"
 "MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=3; plural=(n==1 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 "
 "|| n%100>=20) ? 1 : 2);\n"