toolchain/musl: enable debug information
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Jan 2016 12:41:59 +0000 (12:41 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Jan 2016 12:41:59 +0000 (12:41 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48363 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/musl/common.mk

index 3045c63..986f372 100644 (file)
@@ -37,7 +37,8 @@ MUSL_CONFIGURE:= \
                --prefix=/ \
                --host=$(GNU_HOST_NAME) \
                --target=$(REAL_GNU_TARGET_NAME) \
-               --disable-gcc-wrapper
+               --disable-gcc-wrapper \
+               --enable-debug
 
 ifeq ($(CONFIG_MUSL_ENABLE_DEBUG),y)
 MUSL_CONFIGURE+= \