gdb: disable liblzma explictly
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 May 2015 19:15:54 +0000 (19:15 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 May 2015 19:15:54 +0000 (19:15 +0000)
 * fix build failure when gdb is build after liblzma
 * bump release number

Signed-off-by: Nicolas Thill <nico@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45745 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/devel/gdb/Makefile

index 1611efe..7d053a9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2012 OpenWrt.org
+# Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
 PKG_VERSION:=7.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gdb
@@ -54,6 +54,7 @@ endef
 CONFIGURE_ARGS+= \
        --with-system-readline \
        --without-expat \
+       --without-lzma \
        --disable-werror
 
 CONFIGURE_VARS+= \