kernel: update linux 3.2 to 3.2.16
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Apr 2012 09:25:35 +0000 (09:25 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Apr 2012 09:25:35 +0000 (09:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31459 3c298f89-4303-0410-b956-a3cf2f4a3e73

12 files changed:
include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/cobalt/Makefile
target/linux/ep93xx/Makefile
target/linux/generic/patches-3.2/811-pci_disable_usb_common_quirks.patch
target/linux/lantiq/Makefile
target/linux/omap4/Makefile
target/linux/ppc44x/Makefile
target/linux/x86/alix2/target.mk
target/linux/x86/net5501/target.mk
target/linux/xburst/Makefile

index 3440f44..1dd70f6 100644 (file)
@@ -35,8 +35,8 @@ endif
 ifeq ($(LINUX_VERSION),3.1.10)
   LINUX_KERNEL_MD5SUM:=3649bdaa50ffd9114cc16486ec54d83a
 endif
-ifeq ($(LINUX_VERSION),3.2.15)
-  LINUX_KERNEL_MD5SUM:=15174563c4ccfc17953831611bee4002
+ifeq ($(LINUX_VERSION),3.2.16)
+  LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
 endif
 ifeq ($(LINUX_VERSION),3.3.2)
   LINUX_KERNEL_MD5SUM:=cb5f959dfb3009bcc2a6e4ebf162174e
index 7c411ad..7ba5782 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 2df7a83..7dbab3b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index e767c78..7d94ccd 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz pci ext4
 CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 4e0f013..4dfbf6b 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 4a7d351..d4fa69d 100644 (file)
@@ -10,7 +10,7 @@
  static inline int io_type_enabled(struct pci_dev *pdev, unsigned int mask)
  {
        u16 cmd;
-@@ -894,3 +896,5 @@ static void __devinit quirk_usb_early_ha
+@@ -898,3 +900,5 @@ static void __devinit quirk_usb_early_ha
        pci_disable_device(pdev);
  }
  DECLARE_PCI_FIXUP_FINAL(PCI_ANY_ID, PCI_ANY_ID, quirk_usb_early_handoff);
index 389bc50..a1b4060 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 5a6993d..b3bfd76 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=omap4
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
index fc50bcd..e575834 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 475bd67..52e00cf 100644 (file)
@@ -1,4 +1,4 @@
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 BOARDNAME:=PCEngines alix2
 FEATURES:=squashfs jffs2 ext4 pci usb gpio
 DEFAULT_PACKAGES += \
index 5862a99..ddcbab3 100644 (file)
@@ -1,4 +1,4 @@
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 BOARDNAME:=Soekris net5501
 FEATURES:=squashfs jffs2 ext4 pci usb gpio
 DEFAULT_PACKAGES += kmod-crypto-hw-geode kmod-crypto-ocf \
index 8763937..db0731b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.2.15
+LINUX_VERSION:=3.2.16
 
 DEVICE_TYPE=other