samba: use INSTALL_CONF for the uci file
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 1 Apr 2015 16:12:43 +0000 (16:12 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 1 Apr 2015 16:12:43 +0000 (16:12 +0000)
sorry about the broken commit earlier

Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45226 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/services/samba36/Makefile

index 22d0a7f..d440495 100644 (file)
@@ -129,7 +129,7 @@ endef
 
 define Package/samba36-server/install
        $(INSTALL_DIR) $(1)/etc/config
-       $(INSTALL_DATA) ./files/samba.config $(1)/etc/config/samba
+       $(INSTALL_CONF) ./files/samba.config $(1)/etc/config/samba
        $(INSTALL_DIR) $(1)/etc/samba
        $(INSTALL_DATA) ./files/smb.conf.template $(1)/etc/samba
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/codepages/lowcase.dat $(1)/etc/samba