[package] uboot-kirkwood: add support for Seagate GoFlexNet
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 16 Feb 2014 00:14:26 +0000 (00:14 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 16 Feb 2014 00:14:26 +0000 (00:14 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39594 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-kirkwood/Makefile

index 328da81..5626517 100644 (file)
@@ -37,6 +37,10 @@ define uboot/dockstar_second_stage
   TITLE:=second stage U-Boot for Seagate DockStar
 endef
 
+define uboot/goflexhome
+  TITLE:=U-Boot for the Seagate GoFlexHome/GoFlexNet
+endef
+
 define uboot/ib62x0
   TITLE:=U-Boot for RaidSonic ICY BOX NAS6210 and NAS6220
 endef
@@ -63,6 +67,7 @@ endef
 
 UBOOTS:= \
        dockstar dockstar_second_stage \
+       goflexhome \
        ib62x0 ib62x0_second_stage \
        iconnect iconnect_second_stage \
        pogo_e02 \