kernel: also update the targets to use 3.2.15
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Apr 2012 13:12:14 +0000 (13:12 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Apr 2012 13:12:14 +0000 (13:12 +0000)
Thanks Gabor for spotting it.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31337 3c298f89-4303-0410-b956-a3cf2f4a3e73

14 files changed:
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/cns21xx/Makefile
target/linux/ep93xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc52xx/Makefile
target/linux/omap4/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ramips/Makefile
target/linux/uml/Makefile
target/linux/xburst/Makefile

index d7fb02e..b46a02f 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 87dd43e..7c411ad 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0d4e5b6..2df7a83 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 27d12ee..3a96b7e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 3f8189f..4e0f013 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 9623a0b..389bc50 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 7f6a5a4..601f8ee 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index bd3afe4..f35c7b5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index e7dbe4a..5a6993d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=omap4
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
index c12b647..4a40455 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 7e7d00c..fc50bcd 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 7d146c7..206b4ac 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index 7ae1f62..ee8758e 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 20722d8..8763937 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 DEVICE_TYPE=other