Revert "[tools] cmake: link statically"
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Aug 2012 21:25:45 +0000 (21:25 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Aug 2012 21:25:45 +0000 (21:25 +0000)
Static linking of cmake is broken on x86_64, until we can sort it out, revert the static linking.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33118 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/cmake/Makefile

index 6f6c28a..54c6375 100644 (file)
@@ -15,7 +15,4 @@ PKG_MD5SUM:=e1b237aeaed880f65dec9c20602452f6
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_CONFIGURE_CMD = \
-       LDFLAGS="$(HOST_LDFLAGS) -static" ./configure
-
 $(eval $(call HostBuild))