lantiq: copy rootfs-overlay.ubi to bin/lantiq
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jun 2014 14:13:04 +0000 (14:13 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jun 2014 14:13:04 +0000 (14:13 +0000)
At the moment, an rootfs.ubi is copied over to bin/lantiq
but rootfs-overlay.ubi is not. This adds it.

Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41270 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/lantiq/image/Makefile

index e2a72b2..3af3d99 100644 (file)
@@ -189,6 +189,7 @@ define Image/Build/ubi
 
 ifneq ($($(PROFILE)_UBI_OPTS),)
        $(CP) $(KDIR)/root.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs.ubi
+       $(CP) $(KDIR)/root-overlay.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs-overlay.ubi
 endif
 endef