valgrind: set --enable-only64bit option for x86_64
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Aug 2014 13:10:19 +0000 (13:10 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Aug 2014 13:10:19 +0000 (13:10 +0000)
There does not seem to be a good reason to build both
when building for x86_64.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42198 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/devel/valgrind/Makefile

index 45d0323..26dcf0b 100644 (file)
@@ -83,6 +83,8 @@ CONFIGURE_VARS += \
        UNAME_R=$(LINUX_VERSION)
 
 ifeq ($(ARCH),x86_64)
+       CONFIGURE_ARGS += \
+               --enable-only64bit
        BITS := 64bit
 else
        CONFIGURE_ARGS += \