[x86] The image was selected from a wrong location.
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Mar 2009 13:02:06 +0000 (13:02 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Mar 2009 13:02:06 +0000 (13:02 +0000)
Fixes bug #4618

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14948 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86/image/Makefile

index 4d76639..2bdfba5 100644 (file)
@@ -93,7 +93,7 @@ endef
 
 define Image/Build/iso 
        $(CP) \
-               $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/stage2_eltorito \
+               $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage2_eltorito \
                $(KDIR)/root.grub/boot/grub/stage2_eltorito 
        sed -i \
                -e 's#@CMDLINE@#$(strip $(call Image/cmdline/$(1))) $(BOOTOPTS)#g' \