add prereq check for python
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Aug 2008 23:59:18 +0000 (23:59 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Aug 2008 23:59:18 +0000 (23:59 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12110 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/prereq-build.mk

index b0114f0..fbe7d69 100644 (file)
@@ -103,6 +103,10 @@ $(eval $(call RequireCommand,perl, \
        Please install perl. \
 ))
 
+$(eval $(call RequireCommand,python, \
+       Please install python. \
+))
+
 $(eval $(call RequireCommand,wget, \
        Please install wget. \
 ))