openvpn: enable password save support (#13245)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Apr 2013 10:02:43 +0000 (10:02 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Apr 2013 10:02:43 +0000 (10:02 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36144 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/services/openvpn/Makefile

index d0ba233..8e1ccae 100644 (file)
@@ -72,6 +72,7 @@ define Build/Configure
                --disable-debug \
                --disable-eurephia \
                --disable-pkcs11 \
+               --enable-password-save \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_LZO),--enable,--disable)-lzo \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_X509_ALT_USERNAME),enable,disable-x509-alt-username)-ssl \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_SERVER),--enable,--disable)-server \