generic profile for x86, no packages auto-selected
authorpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Jun 2007 17:41:50 +0000 (17:41 +0000)
committerpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Jun 2007 17:41:50 +0000 (17:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7519 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86-2.6/profiles/000-Generic.mk [new file with mode: 0644]

diff --git a/target/linux/x86-2.6/profiles/000-Generic.mk b/target/linux/x86-2.6/profiles/000-Generic.mk
new file mode 100644 (file)
index 0000000..d7e6b7e
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+  NAME:=Generic
+  PACKAGES:=
+endef
+
+define Profile/Generic/Description
+       Generic Profile
+endef
+$(eval $(call Profile,Generic))