generate squashfs images
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Jun 2009 18:08:39 +0000 (18:08 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Jun 2009 18:08:39 +0000 (18:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16268 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/gemini/image/Makefile

index fc69ffc..add004e 100644 (file)
@@ -29,6 +29,7 @@ endef
 
 define Image/Build/squashfs
        $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
+       dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
 endef
 
 define Image/Build