ar71xx: load ar934x_nfc driver earlier
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 10 Dec 2012 10:38:11 +0000 (10:38 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 10 Dec 2012 10:38:11 +0000 (10:38 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34589 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/modules.mk

index 5607d18..c72b614 100644 (file)
@@ -43,7 +43,7 @@ define KernelPackage/nand-ar934x
   KCONFIG:=CONFIG_MTD_NAND_AR934X
   DEPENDS:=@TARGET_ar71xx +kmod-nand
   FILES:=$(LINUX_DIR)/drivers/mtd/nand/ar934x_nfc.ko
-  AUTOLOAD:=$(call AutoLoad,30,ar934x_nfc)
+  AUTOLOAD:=$(call AutoLoad,25,ar934x_nfc)
 endef
 
 define KernelPackage/nand-ar934x/description