kirkwood: cosmetic: move POGOE02 profile to different file
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 May 2014 21:43:43 +0000 (21:43 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 May 2014 21:43:43 +0000 (21:43 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40873 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/kirkwood/profiles/110-nas.mk
target/linux/kirkwood/profiles/120-pogoplug.mk [deleted file]

index 0a2701e..eff5952 100644 (file)
@@ -69,3 +69,18 @@ ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,ICONNECT))
+
+define Profile/POGOE02
+  NAME:=Cloud Engines Pogoplug E02
+  PACKAGES:= \
+       kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))
diff --git a/target/linux/kirkwood/profiles/120-pogoplug.mk b/target/linux/kirkwood/profiles/120-pogoplug.mk
deleted file mode 100644 (file)
index d712dcb..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/POGOE02
-  NAME:=Cloud Engines Pogoplug E02
-  PACKAGES:= \
-       kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))