brcm2708: add Raspberry Pi Compute Module support
[openwrt.git] / target / linux / brcm2708 / bcm2708 / profiles / RaspberryPi.mk
index 82a7910..dcf6e05 100644 (file)
@@ -28,3 +28,11 @@ define Profile/RaspberryPi_BPlus/Description
   Raspberry Pi Model B+
 endef
 $(eval $(call Profile,RaspberryPi_BPlus))
+
+define Profile/RaspberryPi_CM
+  NAME:=Raspberry Pi Compute Module
+endef
+define Profile/RaspberryPi_CM/Description
+  Raspberry Pi Model Compute Module
+endef
+$(eval $(call Profile,RaspberryPi_CM))