[mcs814x] pad squashfs image
authorFlorian Fainelli <florian@openwrt.org>
Mon, 3 Sep 2012 20:25:46 +0000 (20:25 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 3 Sep 2012 20:25:46 +0000 (20:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33314 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/mcs814x/image/Makefile

index 5545e04..7386db0 100644 (file)
@@ -45,6 +45,10 @@ define Image/BuildKernel
        $(call Image/Build/Initramfs)
 endef
 
+define Image/Build/squashfs
+       $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR)/root.squashfs 128
+endef
+
 define Image/Build
        $(call Image/Build/$(1))
        dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync