kernel: load libphy before tg3
authorHauke Mehrtens <hauke@openwrt.org>
Thu, 1 Aug 2013 22:19:19 +0000 (22:19 +0000)
committerHauke Mehrtens <hauke@openwrt.org>
Thu, 1 Aug 2013 22:19:19 +0000 (22:19 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37651 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/netdevices.mk

index e09b6c1..5cbf27c 100644 (file)
@@ -86,7 +86,7 @@ define KernelPackage/libphy
   TITLE:=PHY library
   KCONFIG:=CONFIG_PHYLIB
   FILES:=$(LINUX_DIR)/drivers/net/phy/libphy.ko
-  AUTOLOAD:=$(call AutoLoad,40,libphy)
+  AUTOLOAD:=$(call AutoLoad,15,libphy)
 endef
 
 define KernelPackage/libphy/description