polarssl: do not build the unused programs
authorFelix Fietkau <nbd@openwrt.org>
Sun, 19 Oct 2014 09:43:31 +0000 (09:43 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 19 Oct 2014 09:43:31 +0000 (09:43 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42960 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libs/polarssl/Makefile

index 3f2457f..bab39e9 100644 (file)
@@ -51,6 +51,7 @@ CMAKE_OPTIONS += \
        -DCMAKE_BUILD_TYPE:String="Release" \
        -DUSE_SHARED_POLARSSL_LIBRARY:Bool=ON \
        -DENABLE_TESTING:Bool=OFF \
+       -DENABLE_PROGRAMS:Bool=OFF \
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include