iptables: add kmod-ipt-nf* to dependency list of iptables-mod-nf*.
authorSteven Barth <steven@midlink.org>
Thu, 7 Aug 2014 12:32:33 +0000 (12:32 +0000)
committerSteven Barth <steven@midlink.org>
Thu, 7 Aug 2014 12:32:33 +0000 (12:32 +0000)
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42034 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/utils/iptables/Makefile

index bea2f1d..27201b4 100644 (file)
@@ -195,7 +195,7 @@ iptables extensions for user-space packet logging.
 endef
 
 define Package/iptables-mod-nflog
-$(call Package/iptables/Module, +kmod-nfnetlink-log)
+$(call Package/iptables/Module, +kmod-nfnetlink-log +kmod-ipt-nflog)
   TITLE:=Netfilter NFLOG target
 endef
 
@@ -208,7 +208,7 @@ define Package/iptables-mod-nflog/description
 endef
 
 define Package/iptables-mod-nfqueue
-$(call Package/iptables/Module, +kmod-nfnetlink-queue)
+$(call Package/iptables/Module, +kmod-nfnetlink-queue +kmod-ipt-nfqueue)
   TITLE:=Netfilter NFQUEUE target
 endef