ar71xx: unify usage of IMAGE_PROFILE instead of PROFILE.
authorJohn Crispin <blogic@openwrt.org>
Mon, 20 Oct 2014 06:29:58 +0000 (06:29 +0000)
committerJohn Crispin <blogic@openwrt.org>
Mon, 20 Oct 2014 06:29:58 +0000 (06:29 +0000)
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42992 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index a382f3a..f0e6586 100644 (file)
@@ -317,7 +317,7 @@ define Image/BuildKernel
        $(call MkuImage,lzma,,$(KDIR)/vmlinux.bin.lzma,$(UIMAGE)-lzma.bin)
        cp $(KDIR)/loader-generic.elf $(VMLINUX)-lzma.elf
        -mkdir -p $(KDIR_TMP)
-       $(call Image/Build/Profile/$(PROFILE),buildkernel)
+       $(call Image/Build/Profile/$(IMAGE_PROFILE),buildkernel)
 ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),)
        cp $(KDIR)/vmlinux-initramfs.elf $(VMLINUX)-initramfs.elf
        cp $(KDIR)/vmlinux-initramfs $(VMLINUX)-initramfs.bin