ar71xx: Add support for Black Swift
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / smartelectronics.mk
diff --git a/target/linux/ar71xx/generic/profiles/smartelectronics.mk b/target/linux/ar71xx/generic/profiles/smartelectronics.mk
new file mode 100644 (file)
index 0000000..6d3dc8c
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/BSB
+        NAME:=Smart Electronics Black Swift board
+        PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/BSB/Description
+        Package set optimized for the Smart Electronics Black Swift board.
+endef
+
+$(eval $(call Profile,BSB))