build ucimap-example in make all
authorFelix Fietkau <nbd@openwrt.org>
Fri, 4 Sep 2009 00:19:34 +0000 (02:19 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 4 Sep 2009 00:19:34 +0000 (02:19 +0200)
Makefile

index 1b20995..1397ea5 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ endef
 
 LIBUCI_DEPS=file.c history.c list.c util.c uci.h uci_config.h uci_internal.h
 
-all: uci-static uci libuci.$(SHLIB_EXT)
+all: uci-static uci libuci.$(SHLIB_EXT) ucimap-example
 
 cli.o: cli.c uci.h uci_config.h
 ucimap.o: ucimap.c uci.h uci_config.h ucimap.h uci_list.h