fix typo
authorFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 23:46:51 +0000 (00:46 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 23:46:51 +0000 (00:46 +0100)
Makefile

index 766fccb..0514269 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@ ifeq ($(OS),Darwin)
   SHLIB_EXT=dylib
   SHLIB_FLAGS=-dylib
 else
-  LD=gcc
+  LD=$(CC)
   SHLIB_EXT=so
   SHLIB_FLAGS=-shared -Wl,-soname,$(SHLIB_FILE)
 endif