contrib: create package for the minidlna application
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Apr 2012 09:44:39 +0000 (09:44 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Apr 2012 09:44:39 +0000 (09:44 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
contrib/package/luci/Makefile

index 5ad5f5a..725e084 100644 (file)
@@ -449,6 +449,9 @@ $(eval $(call application,pbx-voicemail,LuCI PBX Administration Voicemail Suppor
 
 $(eval $(call application,ltqtapi,Lantiq voip))
 
+$(eval $(call application,minidlna,LuCI Support for miniDLNA,\
+       +PACKAGE_luci-app-minidlna:minidlna))
+
 ### Server Gateway Interfaces ###
 define sgi
   define Package/luci-sgi-$(1)