* Added Quick&Dirty hack for head-revisioned FFLuCI
authorSteven Barth <steven@midlink.org>
Tue, 1 Apr 2008 07:58:44 +0000 (07:58 +0000)
committerSteven Barth <steven@midlink.org>
Tue, 1 Apr 2008 07:58:44 +0000 (07:58 +0000)
contrib/package/ffluci/Makefile

index 753fe88..8854110 100644 (file)
@@ -48,6 +48,7 @@ define Package/ffluci/install
        $(CP) $(PKG_BUILD_DIR)/contrib/uci/luci_fw $(1)/etc/config/luci_fw
        $(CP) -a ./ipkg/ffluci.postinst $(1)/CONTROL/postinst
        $(CP) -a ./ipkg/conffiles $(1)/CONTROL/conffiles
+       rm $(DL_DIR)/$(PKG_SOURCE)
 endef
 
 $(eval $(call BuildPackage,ffluci))