Use http instead of https in Makefile
authorSteven Barth <steven@midlink.org>
Thu, 7 Aug 2008 13:14:35 +0000 (13:14 +0000)
committerSteven Barth <steven@midlink.org>
Thu, 7 Aug 2008 13:14:35 +0000 (13:14 +0000)
contrib/package/luci/Makefile

index 356d805..5bab3b7 100644 (file)
@@ -12,7 +12,7 @@ PKG_RELEASE:=1
 ifeq ($(USELOCAL),1)
   PKG_VERSION:=0.7+svn
 else
-  PKG_SOURCE_URL:=https://dev.leipzig.freifunk.net/svn/ff-luci/$(PKG_BRANCH)
+  PKG_SOURCE_URL:=http://dev.leipzig.freifunk.net/svn/ff-luci/$(PKG_BRANCH)
   ifeq ($(DUMP),)
     PKG_REV:=$(shell LC_ALL=C svn info ${PKG_SOURCE_URL} | sed -ne's/^Last Changed Rev: //p')
     PKG_VERSION:=0.7+svn$(PKG_REV)