Fixed typos
authorSteven Barth <steven@midlink.org>
Tue, 26 Aug 2008 23:20:41 +0000 (23:20 +0000)
committerSteven Barth <steven@midlink.org>
Tue, 26 Aug 2008 23:20:41 +0000 (23:20 +0000)
contrib/package/luci/Makefile
modules/admin-full/luasrc/model/cbi/admin_network/wifi.lua

index c26a845..3014a61 100644 (file)
@@ -148,7 +148,7 @@ endef
 
 define Package/luci-uci
   $(call Package/luci/libtemplate)
-  DEPENDS+=+libuci
+  DEPENDS+=+libuci @!PACKAGE_libuci-lua
   TITLE:=High-Level UCI API
 endef
 
index 46f05a3..61b95b2 100644 (file)
@@ -86,7 +86,7 @@ network.combobox_manual = translate("a_w_netmanual")
 luci.tools.webadmin.cbi_add_networks(network)
 
 function network.write(self, section, value)   
-       if not m:uci.get("network", value) then 
+       if not m.uci:get("network", value) then 
                m:chain("network")
                m.uci:set("network", value, "interface")
                Value.write(self, section, value)