fix make clean
authorSteven Barth <steven@midlink.org>
Tue, 27 May 2008 12:13:12 +0000 (12:13 +0000)
committerSteven Barth <steven@midlink.org>
Tue, 27 May 2008 12:13:12 +0000 (12:13 +0000)
build/module.mk

index 9c17df1..a0bd293 100644 (file)
@@ -12,4 +12,4 @@ compile: source
        for i in $$(find dist -name *.lua -not -name debug.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
        
 clean:
-       rm dist -rf
+       rm -rf dist