[packages] python: Enable threading in python
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Jan 2013 15:17:11 +0000 (15:17 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Jan 2013 15:17:11 +0000 (15:17 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@35196 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/python/Makefile

index d66f14c..8493b55 100644 (file)
@@ -461,7 +461,7 @@ define Host/Configure
                rm -rf config.cache; \
                CONFIG_SITE= \
                OPT="$(HOST_CFLAGS)" \
-               ./configure --without-cxx-main --without-threads --prefix=$(STAGING_DIR_HOST); \
+               ./configure --without-cxx-main --with-threads --prefix=$(STAGING_DIR_HOST); \
        )
 endef