ar71xx: build image for the TL-WR741ND v4 board
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 1 Nov 2011 11:20:55 +0000 (11:20 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 1 Nov 2011 11:20:55 +0000 (11:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28708 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index 662d9e8..b1015a1 100644 (file)
@@ -618,6 +618,11 @@ define Image/Build/Profile/TLWR741NDV1
        $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr741nd-v1,$(tlwr741ndv1_cmdline),TL-WR741NDv1)
 endef
 
+tlwr741ndv4_cmdline=board=TL-WR741ND-v4 console=ttyATH0,115200
+define Image/Build/Profile/TLWR741NDV4
+       $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK-LZMA,tl-wr741nd-v4,$(tlwr741ndv4_cmdline),TL-WR741NDv4)
+endef
+
 tlwr740nv1_cmdline=board=TL-WR741ND console=ttyS0,115200
 define Image/Build/Profile/TLWR740NV1
        $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr740n-v1,$(tlwr740nv1_cmdline),TL-WR740Nv1)
@@ -760,6 +765,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/TLWA901NDV1,$(1))
        $(call Image/Build/Profile/TLWA901NDV2,$(1))
        $(call Image/Build/Profile/TLWR741NDV1,$(1))
+       $(call Image/Build/Profile/TLWR741NDV4,$(1))
        $(call Image/Build/Profile/TLWR740NV1,$(1))
        $(call Image/Build/Profile/TLWR740NV3,$(1))
        $(call Image/Build/Profile/TLWR743NDV1,$(1))