Remove ssb headers from mac80211 to avoid conflict with in-kernel ones
authornoz <noz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Jun 2008 21:05:26 +0000 (21:05 +0000)
committernoz <noz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Jun 2008 21:05:26 +0000 (21:05 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11462 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/mac80211/Makefile

index eb09864..8da0c1d 100644 (file)
@@ -176,6 +176,7 @@ define Build/Prepare
        $(if $(QUILT),touch $(PKG_BUILD_DIR)/.quilt_used)
        unzip -jod $(PKG_BUILD_DIR) $(DL_DIR)/$(RT61FW)
        unzip -jod $(PKG_BUILD_DIR) $(DL_DIR)/$(RT71FW)
+       rm -rf $(PKG_BUILD_DIR)/include/linux/ssb
 endef
 
 ifneq ($(CONFIG_PACKAGE_kmod-mac80211),)