[include] ignore vim .swp files when scanning for updates (#7867)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 3 Sep 2010 12:31:18 +0000 (12:31 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 3 Sep 2010 12:31:18 +0000 (12:31 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22880 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/depends.mk

index 828ceb8..042fd4f 100644 (file)
@@ -11,7 +11,7 @@
 #      3: tempfile for file listings
 #      4: find options
 
-DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
+DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check" -x "*/.*.swp"
 
 find_md5=$(SH_FUNC) find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s