[package] allow kexec-tools to compile with ccache enabled, patch from Luca Sinigaglia
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Feb 2009 17:52:45 +0000 (17:52 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Feb 2009 17:52:45 +0000 (17:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14467 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kexec-tools/Makefile

index 3951197..bd8854e 100644 (file)
@@ -50,8 +50,8 @@ CONFIGURE_ARGS = \
                --sysconfdir=/etc \
 
 CONFIGURE_VARS += \
-       BUILD_CC=$(HOSTCC) \
-       TARGET_CC=$(TARGET_CC) \
+       BUILD_CC="$(HOSTCC)" \
+       TARGET_CC="$(TARGET_CC)" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all