grub2: disable nls to fix build failure when libintl/host is built
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 23 Sep 2012 09:49:56 +0000 (09:49 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 23 Sep 2012 09:49:56 +0000 (09:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33522 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/grub2/Makefile

index 889f085..2a2244a 100644 (file)
@@ -35,7 +35,8 @@ endef
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
-       --disable-werror
+       --disable-werror \
+       --disable-nls
 
 HOST_MAKE_FLAGS += \
        TARGET_RANLIB=$(TARGET_RANLIB)