lantiq: add TP-Link TDW8970 image generation
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 25 Jul 2013 20:29:24 +0000 (20:29 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 25 Jul 2013 20:29:24 +0000 (20:29 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37543 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/lantiq/image/Makefile

index b9b410b..724362e 100644 (file)
@@ -243,6 +243,9 @@ Image/Build/Profile/FRITZ3370=$(call Image/BuildNANDEVA/$(1),$(1),FRITZ3370)
 Image/BuildKernel/Profile/VG3503J=$(call Image/BuildKernelLoader/Template,VG3503J)
 Image/Build/Profile/VG3503J=$(call Image/BuildLoader/$(1),$(1),VG3503J)
 
+Image/BuildKernel/Profile/TDW8970=$(call Image/BuildKernelLoader/Template,TDW8970,$(1))
+Image/Build/Profile/TDW8970=$(call Image/BuildLoader/$(1),$(1),TDW8970)
+
 endif