ipq806x: add ahci to default packages
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Feb 2015 12:00:22 +0000 (12:00 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Feb 2015 12:00:22 +0000 (12:00 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44525 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ipq806x/Makefile

index 36b3205..1512b30 100644 (file)
@@ -15,7 +15,8 @@ KERNELNAME:=Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug kmod-qca-nss-gmac swconfig
+       kmod-leds-gpio kmod-gpio-button-hotplug kmod-qca-nss-gmac swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
 
 
 $(eval $(call BuildTarget))