adjust svn properties: add missing "svn:keywords" for Makefiles,
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 12 Dec 2005 04:03:48 +0000 (04:03 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 12 Dec 2005 04:03:48 +0000 (04:03 +0000)
set "svn:eol-style" to LF and remove "svn:keywords" for Config.in and ipkg/* files

git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2638 3c298f89-4303-0410-b956-a3cf2f4a3e73

14 files changed:
package/aiccu/ipkg/aiccu.conffiles
package/gsm/Makefile
package/hostap-utils/Config.in
package/icecast/ipkg/icecast.conffiles
package/ipsec-tools/Makefile
package/libvorbisidec/Makefile
package/miredo/Makefile
package/openntpd/ipkg/openntpd.conffiles
package/udev/Makefile
package/ustl/Makefile
package/wknock/Config.in
target/linux/Config.in
target/linux/linux-2.4/config/brcm
target/linux/package/spca5xx/Makefile

index 2949059..0599696 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 71a9f22..d2a9f06 100644 (file)
@@ -1,9 +1,9 @@
-config BR2_PACKAGE_HOSTAP_UTILS\r
-       prompt "hostap-utils...................... Host AP driver utility programs"\r
-       tristate\r
-       default m if CONFIG_DEVEL\r
-       help\r
-         Host AP driver utility programs\r
-         \r
-         http://hostap.epitest.fi/\r
-\r
+config BR2_PACKAGE_HOSTAP_UTILS
+       prompt "hostap-utils...................... Host AP driver utility programs"
+       tristate
+       default m if CONFIG_DEVEL
+       help
+         Host AP driver utility programs
+         
+         http://hostap.epitest.fi/
+
index b05df8d..96b3e9f 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2409 2005-11-10 08:08:12Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 492080b..4c1fc0b 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/10/07 17:05:47 nico Exp $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 1632d4f..17c28f6 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 1728 2005-08-23 00:06:14Z nbd $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 5cc807c..34cdba6 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index d07c4c3..36b77c9 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2230 2005-10-22 12:12:59Z nbd $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index c5abe10..106068d 100644 (file)
@@ -1,10 +1,10 @@
-config BR2_PACKAGE_WKNOCK\r
-       prompt "wknock............................ A tool to hide your Access Point against opportunistic attackers."\r
-       tristate\r
-       default m if CONFIG_DEVEL\r
-       select BR2_PACKAGE_LIBPCAP\r
-       help\r
-         A tool to hide your Access Point against opportunistic attackers.\r
-         \r
-         http://www.rstack.org/oudot/wknock/\r
-\r
+config BR2_PACKAGE_WKNOCK
+       prompt "wknock............................ A tool to hide your Access Point against opportunistic attackers."
+       tristate
+       default m if CONFIG_DEVEL
+       select BR2_PACKAGE_LIBPCAP
+       help
+         A tool to hide your Access Point against opportunistic attackers.
+         
+         http://www.rstack.org/oudot/wknock/
+
index 0c8d38a..7a7f7a4 100644 (file)
@@ -489,7 +489,7 @@ config BR2_PACKAGE_KMOD_NLS_UTF8
 comment "Network devices support"
 
 config BR2_PACKAGE_KMOD_NET_3C59X
-       prompt "kmod-net-3C59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
+       prompt "kmod-net-3c59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
        tristate
        default m
        help
index 5482e46..94a9018 100644 (file)
@@ -435,7 +435,29 @@ CONFIG_IP_NF_ARP_MANGLE=m
 #
 #   IP: Virtual Server Configuration
 #
-# CONFIG_IP_VS is not set
+CONFIG_IP_VS=m
+# CONFIG_IP_VS_DEBUG is not set
+CONFIG_IP_VS_TAB_BITS=12
+
+#
+# IPVS scheduler
+#
+CONFIG_IP_VS_RR=m
+CONFIG_IP_VS_WRR=m
+CONFIG_IP_VS_LC=m
+CONFIG_IP_VS_WLC=m
+CONFIG_IP_VS_LBLC=m
+CONFIG_IP_VS_LBLCR=m
+CONFIG_IP_VS_DH=m
+CONFIG_IP_VS_SH=m
+CONFIG_IP_VS_SED=m
+CONFIG_IP_VS_NQ=m
+
+#
+# IPVS application helper
+#
+CONFIG_IP_VS_FTP=m
+CONFIG_IP_VS_NFCT=y
 CONFIG_IPV6=m
 
 #
index d61a04a..cb08957 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/06/11 15:36:31 nbd Exp $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 include ../../rules.mk