ipset: add ipmark support
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Mar 2015 08:38:17 +0000 (08:38 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Mar 2015 08:38:17 +0000 (08:38 +0000)
Below you'll find a patch to add ipmark module support to ipset.
Changeset 44671 already bumped ipset to version 6.24, but it's still
compiled without ipmark support. This is a requirement for mwan3 v1.6.

Signed-off-by: Jeroen Louwes <jeroen.louwes@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44742 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/utils/ipset/Makefile

index 9a8f346..14a47af 100644 (file)
@@ -45,6 +45,7 @@ IPSET_MODULES:= \
        ipset/ip_set_bitmap_ipmac \
        ipset/ip_set_bitmap_port \
        ipset/ip_set_hash_ip \
+       ipset/ip_set_hash_ipmark \
        ipset/ip_set_hash_ipport \
        ipset/ip_set_hash_ipportip \
        ipset/ip_set_hash_ipportnet \