[package] xfsprogs: explicitely disable gettext and 64bit library support
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 26 Feb 2011 17:40:09 +0000 (17:40 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 26 Feb 2011 17:40:09 +0000 (17:40 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25733 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/xfsprogs/Makefile

index 1ba38b1..fc2b764 100644 (file)
@@ -42,6 +42,10 @@ $(call Package/xfsprogs/default)
   TITLE:=Utility for increasing the size of XFS filesystems
 endef
 
+CONFIGURE_ARGS += \
+       --enable-gettext=no \
+       --enable-lib64=no
+
 TARGET_CFLAGS += \
        -I$(STAGING_DIR)/usr/include \
        -D_LARGEFILE64_SOURCE \