upgrade uci to 0.3.0
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Feb 2008 22:04:08 +0000 (22:04 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Feb 2008 22:04:08 +0000 (22:04 +0000)
- fix for adding changes to empty config files
- better error handling for invalid config pointers
- create /tmp/.uci if it does not exist

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10447 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/uci/Makefile

index 4b28de5..54d01c1 100644 (file)
@@ -8,8 +8,8 @@
 
 include $(TOPDIR)/rules.mk
 
-UCI_VERSION=0.2
-UCI_RELEASE=5
+UCI_VERSION=0.3
+UCI_RELEASE=0
 
 PKG_NAME:=uci
 PKG_VERSION:=$(UCI_VERSION)$(if $(UCI_RELEASE),.$(UCI_RELEASE))
@@ -17,7 +17,7 @@ PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=e59b33adbee8212a2fbd855f7b52bcae
+PKG_MD5SUM:=ed870a7e7765e93e3bbfa98b4eb5b803
 
 
 include $(INCLUDE_DIR)/package.mk