kernel: update kernel to 2.6.39.2
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 28 Jun 2011 19:30:58 +0000 (19:30 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 28 Jun 2011 19:30:58 +0000 (19:30 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27298 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns3xxx/Makefile
target/linux/cobalt/Makefile
target/linux/ep93xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/realview/Makefile
target/linux/uml/Makefile

index a957a66..66fb021 100644 (file)
@@ -26,8 +26,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.38.8)
   LINUX_KERNEL_MD5SUM:=d27b85795c6bc56b5a38d7d31bf1d724
 endif
 ifeq ($(LINUX_VERSION),2.6.38.8)
   LINUX_KERNEL_MD5SUM:=d27b85795c6bc56b5a38d7d31bf1d724
 endif
-ifeq ($(LINUX_VERSION),2.6.39.1)
-  LINUX_KERNEL_MD5SUM:=983834b0138e102a3fb0098367c17150
+ifeq ($(LINUX_VERSION),2.6.39.2)
+  LINUX_KERNEL_MD5SUM:=51be93d92028658ec93f68b79a378b17
 endif
 
 # disable the md5sum check for unknown kernel versions
 endif
 
 # disable the md5sum check for unknown kernel versions
index bc62872..6e61697 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index c08a64f..e978312 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index e8c2f40..dadf6ce 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index f52de27..4d02c5c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs fpu gpio
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 001f960..dbcf61e 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz pci ext4
 CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index f1f6374..1634c80 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index b040e3f..8e0bef4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 SUBTARGETS:=xway falcon ase
 
 FEATURES:=squashfs jffs2
 SUBTARGETS:=xway falcon ase
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 994f306..dcddd2c 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index d0db32d..0da0bfd 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 92ad984..a8e84e1 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk