procd: remove superflous @ in depends line
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Mar 2015 21:11:17 +0000 (21:11 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Mar 2015 21:11:17 +0000 (21:11 +0000)
the @ syntax is not required by Kbuild

Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45070 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/system/procd/Makefile

index f502307..2fd95f0 100644 (file)
@@ -82,7 +82,7 @@ config PROCD_JAIL_SUPPORT
 config PROCD_SECCOMP_SUPPORT
        bool
        default y
-       depends on (mips || mipsel || i386 || x86_64) && !@TARGET_uml && @KERNEL_SECCOMP
+       depends on (mips || mipsel || i386 || x86_64) && !TARGET_uml && @KERNEL_SECCOMP
 endmenu
 endef