package-ipkg.mk: fix typo (patch from #19540)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 23 Apr 2015 08:27:22 +0000 (08:27 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 23 Apr 2015 08:27:22 +0000 (08:27 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45568 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/package-ipkg.mk

index 637e306..eb4c874 100644 (file)
@@ -129,7 +129,7 @@ ifeq ($(DUMP),)
     $(eval $(call BuildIPKGVariable,$(1),preinst,,1))
     $(eval $(call BuildIPKGVariable,$(1),postinst,-pkg,1))
     $(eval $(call BuildIPKGVariable,$(1),prerm,-pkg,1))
-    $(eval $(call BuildIPKGVariable,$(1),postrm,1))
+    $(eval $(call BuildIPKGVariable,$(1),postrm,,1))
 
     $(STAGING_DIR_ROOT)/stamp/.$(1)_installed: $(STAMP_BUILT)
        rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)