[package] hotplug2: add platform hotplugging
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Jan 2009 20:01:11 +0000 (20:01 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Jan 2009 20:01:11 +0000 (20:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14248 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/hotplug2/Makefile
package/hotplug2/files/hotplug2.rules

index cccad9b..fd9060b 100644 (file)
@@ -1,16 +1,16 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 6372 2007-02-25 23:34:57Z nbd $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=hotplug2
 PKG_VERSION:=0.9
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://isteve.bofh.cz/~isteve/hotplug2
index 1f3a444..1ccc4f7 100644 (file)
@@ -1,6 +1,6 @@
 $include /etc/hotplug2-common.rules
 
-SUBSYSTEM ~~ (net|button|usb) {
+SUBSYSTEM ~~ (net|button|usb|platform) {
        exec /sbin/hotplug-call %SUBSYSTEM%;
 }