Add missing .configured target and fix .prepared target that caused superfluous packa...
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 May 2005 20:52:50 +0000 (20:52 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 May 2005 20:52:50 +0000 (20:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@964 3c298f89-4303-0410-b956-a3cf2f4a3e73

openwrt/package/cifsmount/Makefile

index 81eac62..d0d186a 100644 (file)
@@ -14,6 +14,10 @@ $(eval $(call PKG_template,CIFSMOUNT,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$
 
 $(PKG_BUILD_DIR)/.prepared:
        mkdir -p $@
+       touch $@
+
+$(PKG_BUILD_DIR)/.configured:
+       touch $@
 
 $(PKG_BUILD_DIR)/.built:
        $(TARGET_CC) -o $(PKG_BUILD_DIR)/mount.cifs mount.cifs.c